You might be part of those who ask themselves “Is it necessary to update my plugin?” the answer is “Yes”.

3 good reasons you should update your plugins are as follows. It often fix bugs that were detected in the previous versions. There are often added features or functionalities to the updated version. It also increases the security by patching vulnerability and strengthening against attacks.

These are some of the many reasons you should always update your plugins to the latest version.

In view of the above, the Visual Products Configurator for Woocommerce plugin version 5.7, has been upgraded.

Below are the changes that have been made:

Added: Ability to set the conditionals rules on another page

Fixed issue : The bug related to the loading time in the admin

Fixed issue : The bug related to the license activation

Fixed issue : The bug related to components that disappear

Fixed issue : The bug related to reinitialization of behaviors when the skin is changed

Added new skin (modern)

Custom text :

Added: the possibility to center a text according to a defined space, an interval of font size and a maximum number of characters; and all this by taking into account the size of the screen of the electronic device used.

Added: the possibility to create or modify a text component on a separate page.

Added: the possibility to view the list of the text components.

Added: the possibility to link a text component to at least one option.

Multiviews :

Added: the ability to set the views on configurator page

-Managed compatibility of the new version of VPC, Custom Text and Multiview add-on with others addons.

Whilst we are still working to make it a better plugin, these added abilities will surely make your online store easier to manage.

Leave a comment

Your email address will not be published. Required fields are marked *